Wednesday, February 19, 2014

Attention Internet Explorer 11 Users

Recently Microsoft released a security patch for Internet Explorer 11. For faculty that use Internet Explorer 11 this patch will crash Internet Explorer when going into any course. Currently Internet Explorer 11 is not a supported browser and may not function properly in some areas of Blackboard. With this patch being released we recommend faculty not use Internet Explorer 11 until this is resolved.

This was released by blackboard yesterday: Bulletin/Advisory Information: On February 11th, 2014, Microsoft released a Cumulative Security Update, MS14-010.  This security update causes Internet Explorer 11 to crash when an instructor accesses any Blackboard Learn course that has Edit Mode turned on.  This security update was pushed to all Windows users with IE11.  More information about the security update can be found here:

No comments:

Post a Comment